Incident IO300

Incident Report for Intermut

Resolved

The incident has been resolved.
Posted Sep 01, 2026 - 12:20 CEST

Investigating

Our teams are investigating an incident affecting multiple services, teams are working to restore the situation as soon as possible.
Posted Sep 01, 2026 - 12:11 CEST
This incident affected: Mycarenet (GMF (Sync), Tarification).